Compile with .Net 3.5

Sep 7, 2010 at 2:43 PM

Hi all,

I would like to know if it will be possible to compile the toolkit with the .Net 3.5, becouse on my website the .Net 4.0 is not available.

The .Net 4.0 is listed as a requirement, but I would like to know if maybe with some minor modification to the source code it will be possible to change the target framework.

Thanks.

Luca Pandolfini

Coordinator
Sep 7, 2010 at 5:34 PM

Luca,

Unfortunately .Net 4.0 is required (just using it for the API wrapper and optional parameters right now).

You can grab the latest source and alter the code to meet your needs.

-Patrick.